quarta-feira, 2 de julho de 2008

ICQ sem suporte para Pidgin < 2.4.3

Hoje, ao tentar me conectar na minha conta ICQ, usando o Pidgin 2.4.2 qual não foi a minha surpresa ao me deparar com a seguinte mensagem:



Felizmente como uso o Ubuntu 8.04, os pacotes da nova versão 2.4.3 já tinham sido disponibilizados no GetDeb.

Então se você está com o mesmo problema, não perca tempo e atualize já.

Caso não use o Ubuntu, você pode baixar os mesmos no site do Pidgin ou se for o caso compilar o mesmo usando os fontes. Download aqui.


Leia também:

Compare: