sexta-feira, 26 de outubro de 2007

Vtun - Minha conexão já era...

Após instalar o Ubuntu Gutsy Gibbon (7.10) me deparei com o seguinte problema: não consigo mais fechar um túnel Vtun com servidores rodando Debian ou outras versões mais antigas do Ubuntu.

Acredito ser um problema de versão, pois o Gutsy traz a versão 3.0 do Vtun enquanto as outras distribuições "mais antigas" ainda usam a versão 2 do mesmo.

Se você passou por algo similar e conseguiu resolver a questão, por favor me mande um e-mail com a solução. :-)

Se eu encontrar a resposta, irei postar aqui no blog.